Brimble - Service Incident – Incident details

Service Incident

Resolved
Operational
Started over 1 year agoLasted 40 minutes

Affected

Runner

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Minor issues on our runner machine and we are continuing to work on a fix for this incident.