Brimble - Downtime with viewing logs – Incident details

Downtime with viewing logs

Resolved
Operational
Started about 1 year agoLasted about 4 hours

Affected

Core API

Operational from 5:47 PM to 10:07 PM

Runner

Operational from 5:47 PM to 10:07 PM

Deployment Flow

Operational from 5:47 PM to 10:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Deployments are not interrupted. We are currently changing 3rd party used for processing logs for deployments